Bind slave not updating bow wow dating tahiry


29-Jul-2020 01:15

Hi all, I have set up a master BIND DNS server with 2 slaves.

All the services start up fine on all 3 servers, but zones and info is not being replicated.

Then I would like to have a look at your config files if you do not mind, minus your private info of course.

The 3 servers are tentatively installed on a Xen virtual server for testing purposes. The services on all 3 servers start up without any apparent issues.

All 3 servers are 64bit and installed with: - BIND 9.3.6-P1-Red Hat-9.3.6-4. [b]Master server:[/b] # /etc/init.d/named restart ; tail -f /var/log/messages [quote]Stopping named: [ OK ] Starting named: [ OK ] Jan 27 ns1 named[6103]: using default UDP/IPv6 port range: [1024, 65535] Jan 27 ns1 named[6103]: listening on IPv4 interface lo, 127.0.0.1#53 Jan 27 ns1 named[6103]: listening on IPv4 interface eth0, 10.2.37.202#53 Jan 27 ns1 named[6103]: command channel listening on 127.0.0.1#953 Jan 27 ns1 named[6103]: command channel listening on ::1#953 Jan 27 ns1 named[6103]: zone 0.168.192.in-addr.arpa/IN: loaded serial 100 Jan 27 ns1 named[6103]: zone yourdomain.com/IN: loaded serial 100 Jan 27 ns1 named[6103]: running Jan 27 ns1 named[6103]: zone yourdomain.com/IN: sending notifies (serial 100) Jan 27 ns1 named[6103]: zone 0.168.192.in-addr.arpa/IN: sending notifies (serial 100)[/quote] [b]Slave 1:[/b] # /etc/init.d/named restart ; tail -f /var/log/messages [quote]Stopping named: [ OK ] Starting named: [ OK ] Jan 27 ns2 named[5965]: found 2 CPUs, using 2 worker threads Jan 27 ns2 named[5965]: using up to 4096 sockets Jan 27 ns2 named[5965]: loading configuration from '/etc/named.conf' Jan 27 ns2 named[5965]: using default UDP/IPv4 port range: [1024, 65535] Jan 27 ns2 named[5965]: using default UDP/IPv6 port range: [1024, 65535] Jan 27 ns2 named[5965]: listening on IPv4 interface lo, 127.0.0.1#53 Jan 27 ns2 named[5965]: listening on IPv4 interface eth0, 10.2.37.214#53 Jan 27 ns2 named[5965]: command channel listening on 127.0.0.1#953 Jan 27 ns2 named[5965]: command channel listening on ::1#953 Jan 27 ns2 named[5965]: running[/quote] [b]Slave 2:[/b] # /etc/init.d/named restart ; tail -f /var/log/messages [quote]Stopping named: [ OK ] Starting named: [ OK ] Jan 27 ns3 named[5874]: found 2 CPUs, using 2 worker threads Jan 27 ns3 named[5874]: using up to 4096 sockets Jan 27 ns3 named[5874]: loading configuration from '/etc/named.conf' Jan 27 ns3 named[5874]: using default UDP/IPv4 port range: [1024, 65535] Jan 27 ns3 named[5874]: using default UDP/IPv6 port range: [1024, 65535] Jan 27 ns3 named[5874]: listening on IPv4 interface lo, 127.0.0.1#53 Jan 27 ns3 named[5874]: listening on IPv4 interface eth0, 10.2.37.225#53 Jan 27 ns3 named[5874]: command channel listening on 127.0.0.1#953 Jan 27 ns3 named[5874]: command channel listening on ::1#953 Jan 27 ns3 named[5874]: running[/quote] The configuration files are like follows: [b]Master server:[/b] # cat /var/named/chroot/etc/[code]options ; key "rndc-key" ; zone "yourdomain.com" IN ; zone "0.168.192.in-addr.arpa" IN ;[/code] [b]Slave servers(both are the same):[/b] # cat /var/named/chroot/etc/[code]options ;[/code] Any help or pointers will be appreciated.

You can also check if your zone transfers really work from your slave servers with the following command: [b] dig -t axfr 10.2.37.202 [/b] BTW, your system is NOT fully updated - you're running an old kernel. EDIT: Also, it'd be a good idea to get a good reference on setting up BIND DNS server, like O'Reilly Media's: DNS & BIND. I did what you suggested and the servers started replicating. [b]Master Server:[/b] # tail -f /var/log/messages [code] Jan 28 ns1 named[1465]: client 10.2.37.214#50135: transfer of 'yourdomain.com/IN': AXFR started Jan 28 ns1 named[1465]: client 10.2.37.214#50135: transfer of 'yourdomain.com/IN': AXFR ended Jan 28 ns1 named[1465]: client 10.2.37.225#52508: transfer of 'yourdomain.com/IN': AXFR started Jan 28 ns1 named[1465]: client 10.2.37.225#52508: transfer of 'yourdomain.com/IN': AXFR ended [/code] But now the slave servers are complaining again.

bind slave not updating-89

Sex chat websites 100 percent free

[b]Slave 1:[/b] # tail -f /var/log/messages [code] Jan 28 ns2 named[1445]: zone yourdomain.com/IN: Transfer started.Jan 28 ns2 named[1445]: transfer of 'yourdomain.com/IN' from 10.2.37.202#53: connected using 10.2.37.214#50135 Jan 28 ns2 named[1445]: dumping master file: slaves/tmp-9Pbqi Su0dz: open: file not found Jan 28 ns2 named[1445]: transfer of 'yourdomain.com/IN' from 10.2.37.202#53: failed while receiving responses: file not found Jan 28 ns2 named[1445]: transfer of 'yourdomain.com/IN' from 10.2.37.202#53: end of transfer [/code] [b]Slave 2:[/b] # tail -f /var/log/messages [code] Jan 28 ns3 named[1466]: zone yourdomain.com/IN: Transfer started.